Автор Тема: Малоконтрастные фотографии, вертикальные полосы.  (Прочитано 1027 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Arystarh

  • Крутой
  • ***
  • Сообщений: 68
  • Карма: 0
  • Пол: Мужской
  • Это Я :-)
    • Просмотр профиля
Помогите разобраться с неисправностью. Рамка D-Carrier Led 1400x1050. C некоторых пор фотографии имеют очень низкий контраст и появились вертикальные полосы слева, такие, как при отсутствии диффузных масок. Однозначно проблема с рамкой: комп менял, гамму настраивал,маски строил новые. Кабель DVI проверил. Химия вне подозрений, проверена на пленке. Интересная деталь, - при установке бэкапа, при котором ранее фото были отличные, фотографии выходят вообще практически черные, переэкспонированные и неконтрастные, с еле различимыми деталями. После длительной процедуры настройки вдруг появилась контрастность, день печатали нормально, затем снова все возвратилось на прежний уровень. Подозрение на видеоконтроллер рамки или ее блок питания. Может есть информация о величине напряжений, выдаваемых блоком. Был ли у кого-нибудь подобный дефект? И что за кнопочка на одной из плат внутри блока рамки? Буду благодарен за совет и информацию. 

ДИМОН

  • Эксперт
  • *****
  • Сообщений: 715
  • Карма: 1
  • Пол: Мужской
  • Чудес не бывает!
    • Просмотр профиля
СДЫХАЕТ ВИДЕОКОНТРОЛЛЕР ИЩИ ЗАМЕНУ
Запчасти. Ремонт. Gretag. Agfa. Fuji.
eFilming. D-carrier. Sunimage. Dig-foto. D.gity
gretaglab@mail.ru +79031037531

Arystarh

  • Крутой
  • ***
  • Сообщений: 68
  • Карма: 0
  • Пол: Мужской
  • Это Я :-)
    • Просмотр профиля
Да, похоже. Хожу вокруг да около, а вдруг не он. Сегодня снял видеоконтроллер, осмотрел. Не понравилась пайка микросхем XCR3256XL и TFP401APZP. Пропаял, завтра проверю, результат сообщу.

Arystarh

  • Крутой
  • ***
  • Сообщений: 68
  • Карма: 0
  • Пол: Мужской
  • Это Я :-)
    • Просмотр профиля
Пропаял, первый день полет нормальный.

Arystarh

  • Крутой
  • ***
  • Сообщений: 68
  • Карма: 0
  • Пол: Мужской
  • Это Я :-)
    • Просмотр профиля
На третий день снова все серое... Придется менять видеоконтроллер. Всем спасибо.

Форум проекта "Минилаб-Мастер"