Ответ

Предупреждение: в данной теме не было сообщений более 730 дней.
Если не уверены, что хотите ответить, то лучше создайте новую тему.
Имя:
E-mail:
Тема:
Иконка:

Визуальная проверка:
Каша из ...:
... и решка:
Наша ... громко плачет:

подсказка: нажмите alt+s для отправки или alt+p для предварительного просмотра сообщения


Сообщения в этой теме

Автор: Duhast
« : 25 Январь 2014, 11:16:13 »

Думою оно не за горами  :-/ спасибо за помощь!
Автор: kodak_service
« : 25 Январь 2014, 11:05:09 »

Будем ждать продолжения... ::)
Автор: Duhast
« : 25 Январь 2014, 10:27:41 »

Чёт совсем не пойму пока слушал полигон, он за работал  :o , понял стало меняться asynchronous :-?
Автор: kodak_service
« : 25 Январь 2014, 09:34:40 »

Осталось понять, есть ли собственно вращение (n/t/ отделить проблему вращения от проблемы контроля вращения).
Попробуйте в режиме Output Check включать-выключать полигон (только с интервалом в несколько секунд, т.к. он не быстро включается и долго останавливается) и по звуку (писку) понять, есть ли вращение. Или приоткрыть крышку лазера, чтобы понять это.
Автор: Duhast
« : 25 Январь 2014, 09:18:20 »

1-23,7v: 2-- :3-2,4v :4-- :5-4,8v замерил
Автор: kodak_service
« : 25 Январь 2014, 08:45:11 »

Замерьте напряжения на контактах 1,2,3, 4 и 5 разъёма 1539 на плате Laser I/O PCB (J390945) относительно контрольной точки ТР14. (Там постоянные напряжения от 2 до 24 вольт). Естественно, замер делать при подключенном разъёме!!!
Автор: Duhast
« : 25 Январь 2014, 08:24:20 »

Да переставлял
Автор: kodak_service
« : 25 Январь 2014, 08:22:19 »

Уже посмотрели. Полигон не крутится. (Frequency=0).
А средний АОМ переставляли?
Автор: Duhast
« : 25 Январь 2014, 06:47:43 »

как посмотреть  частоту полигона в Input Check?   
Автор: kodak_service
« : 24 Январь 2014, 15:13:59 »

Начните с простого - поменяйте (переставьте) средний АОМ-драйвер. Если не поможет - посмотрите частоту полигона в Input Check.
Автор: yustas
« : 24 Январь 2014, 13:03:31 »

Читайте ЛС.
Автор: Duhast
« : 24 Январь 2014, 12:51:43 »

День добрый, проблема повторилась только на этот раз не помогает не перезагрузка не передёргивание разъёмов,контрольные точки померил везде есть 24v.  :(
Автор: kodak_service
« : 11 Январь 2014, 18:49:01 »

Тогда точно проблема в разъёме. Главное - теперь работает  :)
Автор: Duhast
« : 11 Январь 2014, 17:42:29 »

рубильником не помогало  :(
Автор: kodak_service
« : 11 Январь 2014, 14:23:23 »

Достаточно было перегрузить машину с помощью рубильника.